Version imprimable du sujet

Cliquez ici pour voir ce sujet dans son format original

Forum Zero-Absolu _ Saint Seiya _ Problème De Qualité Des Sous Titres

Ecrit par : Redd Jun 10 2011, 23:26

Salut les gars !

Je suis en train d'installer mon nouveau PC, il tourne sur Win 7. Et pour les vidéos, j'ai choisi KM Player.

Seulement voilà, j'ai remarqué que les vidéos (n'importe lesquelles hein, pas que celles de Z-A) n'étaient pas de qualité optimale. Les sous titres ne semblent pas être "lissés".

Par curiosité, j'ai comparé en lançant la vidéo avec le lecteur windob media de win7, et la différence est flagrante. Les sous titres sont cette fois bien lissés (comme avant, quand j'étais sous XP avec Media Player Classic), et je m'aperçois même que l'image l'est aussi, et elle ne l'était pas avec KM Player.

Voici les exemples :
http://www.imagup.com/data/1122410134.html
http://www.imagup.com/data/1122410160.html

Je suis persuadé que ce n'est pas une faiblesse de KM Player (j'espère en tout cas, vu la notoriété de ce logiciel) mais sans doute une histoire de config, de filtres de décodage ou je ne sais quoi. Seulement voilà, j'y connais rien et les préférences du logiciel sont en chinois pour moi ! ohmy.gif

Une âme généreuse pourrait-elle m'éclairer ? D'avance merci

Autre chose : il semblerait que le style des sous titres définis dans un SSA ne soit pas pris en compte. KM Player prend le dessus sur l'apparence des sous titres :-/

Ecrit par : TomTom Jun 11 2011, 00:03

Je suppose que tu t'attends à la question à deux balles, mais pourquoi ne pas utiliser MPC, tout simplement ?

Ecrit par : Marduk Jun 11 2011, 00:14

J'allais la poser aussi...

Sinon, si tu tiens à utiliser kmplayer, il est peut-être possible d'installer ffdshow et vobsub, et de paramétrer ton player pour qu'il utilise ces filtres...

Ecrit par : Redd Jun 11 2011, 00:22

Parce que je n'ai plus envie de me faire chier à devoir mettre à jour mes codecs, mes filtres de décodage et tout et tout.

Et KM Player se comporte un peu comme VLC : il contient déjà ce qu'il faut pour lire les vidéos (mais mal, apparemment, dans mon cas)

Si j'ai pas le choix, je repasserai à MPC, mais bon, ce serait dommage de rester sur un échec :-)



EDIT : bon, j'ai trouvé !

Pour la qualité, il faut mettre en mode "renderless" au lieu de "windowed"
Et pour respecter les styles des fichiers ass et autres, c'est une option bien cachée dans "subtitle processing"/"multisub"/"advanced" mellow.gif


siffle.gif

cool

Ecrit par : TomTom Jun 11 2011, 19:48

Bon, un bonne chose de faite. ^^

Ecrit par : Redd Oct 18 2014, 10:36

Hello la compagnie !

J'abandonne finalement KM Player qui avec les versions récentes ne me lit plus grand chose (un comble ! je n'aurais pas du faire de mise à jour, tiens).

Du coup je reviens à mes premiers amours avec Media Player Classic.
La version que j'ai trouvée s'appelle "MPC HC".

Ca marche plutôt bien, pas besoin d'installer de codecs (à moins qu'ils ne soient présents dans windob 7, ce qui simplifie tout, mais bref, c'est pas la question).

La question, c'est la même qu'avec KMP à l'époque : les sous titres.

Ils s'affichent mais... ils sont pas beaux ! J'ai notamment essayé avec les versions HD Zero Absolu des films St Seiya. Bon, ils ne sont pas "moches" mais ils semblent légèrement pixélisés.

Et je me demande s'il n'y a pas un truc à activer quelque part. J'ai fait des essais, mais sans résultat... Une idée ?



EDIT : ahhh au temps pour moi, j'ai téléchargé ce bon vieux VOBSUB que j'avais oublié pour les sous titres, je l'ai mis en filtre externe et c'est nickel !

Ecrit par : TomTom Oct 18 2014, 12:34

CITATION(TomTom @ Jun 11 2011, 20:48) *

Bon, un bonne chose de faite. ^^



xd.gif